Hello,
when I try to add a new site, specifically https://dalmond.it, I get this error message:
Connection test failed.
Error message: SSL certificate problem: self signed certificate
Thank you Bojan,
the mentioned site is on Kinsta, and they checked but my dashboard IP is not blocked. The other options, like set MainWP Dashboard site URL or turn off Cloudflare Bot Fight Mode are not an option unfortunately.
It may not be necessary to turn off Bot Fight Mode, but unless the MainWP Dashboard’s URL is whitelisted in Cloudflare, unfortunately, the connection will not be successful.
Is there a particular reason why the Dashboard’s URL cannot be whitelisted in CF?
As far as I know Kinsta has its own automations to manage Cloudflare settings - They can only check if an ip/domain in blacklisted.
The strange thing is that the same dashboard is connected to other sites hosted on Kinsta that run with no issue.
Which behavior ends up triggering Cloudflare can be somewhat unpredictable.
If you wish, feel free to open a private Help Desk ticket so we can double-check that the issue is indeed caused by CF.
Please refer to this Community thread by its URL in the ticket.
WordPress® is a registered trademark of the WordPress Foundation, and WooCommerce® is a registered trademark of WooCommerce, Inc. MainWP is an independent product and is not affiliated, associated, or endorsed by the WordPress Foundation, WooCommerce, Inc., or Automattic Inc., except where noted under the Jetpack® API and Trademark License Agreement. All product names, logos, and brands are property of their respective owners and are used for identification purposes only.